Страницы: 1
Ответить
RSS
Удаленный доступ к RVi-R08LB, Удаленное подключение устанавливается, но при входе выдает ошибку
 
Настроил форвардинг порта на видеорегистратор. Подключаюсь по публичному айпишнику. Появляется окошко RVi Service для ввода логина и пароля. Ввожу логин (admin) и пароль. На 15 сек задумывается, а потом выдает - ошибка соединения. Если подключаюсь с сервера по локальному айпишнику никаких проблем нет.
 
Необходимо пробросить как минимум 2 порта: 80 и 37777
 
Понял. Спасибо
 
Скажите, а как быть если видеогрегистраторов 2 шт?
 
Цитата
Guest пишет:
Скажите, а как быть если видеогрегистраторов 2 шт?
Для второго регистратора можно сделать либо перенаправление портов: т.е. с внешнего 37778 на внутренний 37777 + ip 2го регистратора. Или на регистраторе перезадать на 37778 и сделать обычный проброс портов с внешнего 37778 на внутренний 37778
 
Но в таком случае как же подключаться по веб-интерфейсу? То есть - подключаемся на веб-порт второго регистратора (скажем, 8086), нам выдают веб-интерфейс второго регистратора, а поток по 37777 так и пойдет на ip первого регира? Ведь в эксплорере не настроишь "а вместо 37777 используй 37778"?
 
Цитата
Guest пишет:
а поток по 37777 так и пойдет на ip первого регира??
Нет. Все должно отрабатываться корректно, поскольку залогинились вы под 2м регистратором.
 
А вот и не будет работать! Нужно на втором регистраторе поменять порт (на пример на 37778) и проброс портов сделать для второго регистратора.
Страницы: 1
Ответить
Читают тему
Форма ответов
Текст сообщения*
Загрузить файл или картинкуПеретащить с помощью Drag'n'drop
Перетащите файлы
Ничего не найдено
Загрузить картинки
Отправить Отменить
 

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.