Страницы: 1
Ответить
RSS
RVI-IPN4/1 не изображения с камер на мониторе, На полный экран - есть изображение на 4-камеры - нет
 
К регистратору по Onvif подключены камеры ACTi в WEB все показывает и ВИД на 4 и ВИД на 1. С Андроида то же показывает.
Но на мониторе подключенном к регистратору ВИД на 4 - черный экран, ВИД на 1 - показывает изображение. Если архив в ВИД на 4 запускать - то же показывает. Подключаюсь как 888888
 
Цитата
Guest пишет:
К регистратору по Onvif подключены камеры ACTi в WEB все показывает и ВИД на 4 и ВИД на 1. С Андроида то же показывает.
Но на мониторе подключенном к регистратору ВИД на 4 - черный экран, ВИД на 1 - показывает изображение. Если архив в ВИД на 4 запускать - то же показывает. Подключаюсь как 888888
Уточните модель IP камеры, а так же версию и дату прошивки регистратора.
 
Прошивка регистратора - последняя. Acti камеры - прошивка у всех последняя - без нее по Onvif не подключаются. Модели камер - D42A, D61A,D71A
 
  • Канал записи:
  • 4
  • SN:
  • PA4CR039W00533
  • Веб:
  • 3.1.0.4
  • Версия системы:
  • 2.610.GP00.6
  • Дата прошивки:
  • 2014-05-14
 
Добрый день. Скорее всего проблема в отображении. Какой битрейт и разрешение стоит на дополнительном потоке?
 
Stream 2
Encoder Type H.264 MJPEG
H.264 Profile High Profile Main Profile Baseline
VGA Aspect Ratio Auto Detected 4:3
Resolution N640x360N320x240
Frame Rate 1351015
Video Bit Rate Mode Constant Bit Rate Variable Bit Rate
Video Max Bit Rate 6M 5.5M 5M 4.5M 4M 3.5M 3M 2.5M 2M 1.5M 1.2M 1M 750K 500K 384K 256K 128K 56K 28K Unlimited
Video Bit Rate 6M 5.5M 5M 4.5M 4M 3.5M 3M 2.5M 2M 1.5M 1.2M 1M 750K 500K 384K 256K 128K 56K 28K
 
640x360
CBR
 
640*480
CRB
ответов не будет?
 
та же проблема, но в последнем посте написанно про доп поток, не пойму причем тут он если подключено напрямую к регистратору монитор картинка либо залипает либо то один то другой черный экран
 
Цитата
Guest пишет: Stream 2
Encoder Type H.264 MJPEG
H.264 Profile High Profile Main Profile Baseline
VGA Aspect Ratio Auto Detected 4:3
Resolution N640x360N320x240
Frame Rate 1351015
Video Bit Rate Mode Constant Bit Rate Variable Bit Rate
Video Max Bit Rate 6M 5.5M 5M 4.5M 4M 3.5M 3M 2.5M 2M 1.5M 1.2M 1M 750K 500K 384K 256K 128K 56K 28K Unlimited
Video Bit Rate 6M 5.5M 5M 4.5M 4M 3.5M 3M 2.5M 2M 1.5M 1.2M 1M 750K 500K 384K 256K 128K 56K 28K
Из данной таблицы не ясно какой именно битрейт выдают камеры по дополнительному потоку. Ниже вы указали что тип потока CBR, т.е. постоянный, но какое именно значение с каждой камеры не ясно...
Общий битрейт с 4х камер в дополнительном потоке не должен превышать 16 Мб/с.
Проверьте также какой тип сжатия используется на камерах в дополнительном потоке: H.264 или MJPEG? Рекомендуется использовать H.264.

Цитата
Feniks1981 пишет:
та же проблема, но в последнем посте написанно про доп поток, не пойму причем тут он если подключено напрямую к регистратору монитор картинка либо залипает либо то один то другой черный экран
В вашем случае для решения проблемы достаточно установить последнюю прошивку с нашего сайта на регистратор.
 
Цитата
Дмитрий Карпенко пишет:
Добрый день. Скорее всего проблема в отображении. Какой битрейт и разрешение стоит на дополнительном потоке?
640*360
CRB - 1М
H.264 - конечно же.
И камера одна теперь подключена к регистратору.
"Общий битрейт с 4х камер в дополнительном потоке не должен превышать 16 Мб/с."
не подходит.....
 
Выставите битрейт меньше 1 000 (например 960 Кб). После чего отпишитесь произошли ли изменения.
 
Цитата
Guest пишет:
640*360
CRB - 1М
H.264 - конечно же.
И камера одна теперь подключена к регистратору.
"Общий битрейт с 4х камер в дополнительном потоке не должен превышать 16 Мб/с."
не подходит.....
Рекомендую очистить конфиг видеорегистратора с помощью файла по ссылке ниже
http://www.rvi-cctv.ru/download/section.php?ELEMENT_ID=1647
этот файл используйте как прошивку.
 
К сожалению, без изменений...
 
Через WEB и Андроид - показывает как внутри, так и снаружи через 3G
 
Напишите мне в личку на форуме ваш контактный номер телефона, я свяжусь с вами для подробного выяснения деталей проблемы.
 
Здравствуйте!!! Установил уличный видеонаблюдения(камеру)...день показывает хорошо... а ночь проблема черный экран! использовал кабель UTP. в чем причина ? можете сказать.. аккумулятор(из w220 на w12) 10Aмпер
 
Цитата
Asset написал:
Здравствуйте!!! Установил уличный видеонаблюдения(камеру)...день показывает хорошо... а ночь проблема черный экран! использовал кабель UTP. в чем причина ? можете сказать.. аккумулятор(из w220 на w12) 10Aмпер
Назовите модель оборудования.
Страницы: 1
Ответить
Читают тему
Форма ответов
Текст сообщения*
Загрузить файл или картинкуПеретащить с помощью Drag'n'drop
Перетащите файлы
Ничего не найдено
Отправить Отменить
 

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.