Страницы: 1
Ответить
RSS
RVi-IVMS, Не удается импорт камер
 
При добавлении устройства в RVi-IVMS на странице "импорт камер" ни камер,ни изображений с них нет...Кнопка "далее" -не активна. Хотя программа находит регистратор и отображает его данные, и заносит в список устройств на "втором шаге" помощника. Подсеть одна и та же (локальная):IP-192.168.1.108 . iP(ПК)-192,168,1,107. Запускаю IE -всё отлично работает... тока интерфейс не нравится . В PSS было проще...Зачем вам этот Hikvision...Приобрел 2 регистратора 16МА(960)... и уже начинаю жалеть.Чё делать ,помогите..
 
Добрый день, Сергей.
Судя по вашему сообщению здесь:
http://www.rvi-cctv.ru/forum/messages/forum13/topic876/message9901/#message9901
вы подключаетесь к регистратору через iVMS удаленно не по локальной сети. Если так, то проверьте проброс портов для регистратора - должно быть проброшено 3 порта: http 80, tcp 8000 и rtsp 554 (значения по умолчанию).
Что касается "В PSS было проще", вам скорее просто привычнее работать в ПО, с которым уже давно знакомы, а в iVMS другой подход к решению тех же задач и во многих аспектах данная программа более функциональна и удобна чем PSS.
 
Цитата
Василий Третенников пишет:
Добрый день, Сергей.
Судя по вашему сообщению здесь:
http://www.rvi-cctv.ru/forum/messages/forum13/topic876/message9901/#message9901
вы подключаетесь к регистратору через iVMS удаленно не по локальной сети. Если так, то проверьте проброс портов для регистратора - должно быть проброшено 3 порта: http 80, tcp 8000 и rtsp 554 (значения по умолчанию).
Что касается "В PSS было проще", вам скорее просто привычнее работать в ПО, с которым уже давно знакомы, а в iVMS другой подход к решению тех же задач и во многих аспектах данная программа более функциональна и удобна чем PSS.
спасибо за ответ....С пробросом портов все было нормально...Увидел вчера подсказку на форуме по своей проблемке: авторизация пользователя RVI-IVMS и добавляемого устройства -разные вещи.Исправил и все заработало...
 
Цитата
сергей киселев пишет:
спасибо за ответ....С пробросом портов все было нормально...Увидел вчера подсказку на форуме по своей проблемке: авторизация пользователя RVI-IVMS и добавляемого устройства -разные вещи.Исправил и все заработало...
Хорошо, да этот момент, конечно, тоже важен)
 
Три регистратора RVi-R16MA в локальной сети офиса. На компьютере установлена
RVi-IVMS. При попытке создать скриншот выдает "код ошибки 12". С просмотром и
архивацией видео на компьютере проблем нет.
"Код ошибки 12" - что это, куда "копать"?
 
Какая ОС установлена на вашем ПК? Попробуйте запустить iVMS от имени администратора. По коду ошибки отпишу позже.
 
Установлена ОС Windows 8, RVi-IVMS последней версии - 1.03.
Сейчас посмотрел в тех. характеристиках регистратора - Сетевой клиент RVi-IVMS для Windows XP и Windows 7.
В среду буду в офисе, запущу от имени администратора, но при установке вроде ставил галку в свойствах - "Запуск от имени администратора".
Страницы: 1
Ответить
Читают тему
Форма ответов
Текст сообщения*
Загрузить файл или картинкуПеретащить с помощью Drag'n'drop
Перетащите файлы
Ничего не найдено
Загрузить картинки
Отправить Отменить
 

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.